Hello, Guest the thread was 913 called and contains 16 replays

last post from nada.coma at the

Lineageos 18.1 und Google Apps

  • Hallo zusammen,


    ich habe zwar 20 Jahre Linuxerfahrung, stecke beim Installieren des custom roms, habe ich vor 2 Tagen das erste Mal gemacht :-), dennoch irgendwie fest.


    Konkret bin ich vorgegangen wie unter https://wiki.lineageos.org/devices/herolte/install beschrieben.

    Ich habe die MindTheGapps runter geladen und beides via side load installiert.


    Das S7 bootet auch sauber, aber bleibt dann beim Initialisieren (nach Ort und Datum) im Google setup modus hängen.


    Ich kann das umgehen, indem ich nur lineageos installiere, dann das google Konto aktiviere, zurück in twrp dann die google apps installiere und neu boote.

    Dann erhalte ich nur hin und wieder irgend eine Meldung, daß eine Google apps nicht richtig tut, aber der app store ist wenigstens da.


    Identisches Verhalten habe ich auch bei Verwendung von opengapp (pico und nano).


    Hat jemand einen Tipp. Prinzipiell wäre es mir ja egal, aber das Endziel sind zwei Handys für die Kinder die erst mal nur als mp3 Player funktionieren sollen und dann mit den Jahren mehr Funktionen kriegen. Wenn da die Meldung aufpoppt sorgt das nur für Verwirrung.


    Danke euch schon mal für die Hilfe,


    Thomas

    • Guest information
    Hello,do you like the thread, do you want to write something about it,
    please log in.
    If you don't have a user account yet, please register, after the activation you can use the
    use the forum without any restrictions.

    This topic contains 16 other posts that are only visible to registered users , please register or register to be able to read these .
  • This threads contains 16 more posts that have been hidden for guests, please register yourself or log-in to continue reading.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!